Divinity DarkRP
Players 35/128


Failed to load sound "vo\sandwicheat09.wav", file probably missing from disk
01-29-2016, 10:06 PM
Post: #1
Time: Nao

Bug/Issue: Failed to load sound "vo\sandwicheat09.wav", file probably missing from disk/repository

Extra Information: http://s14.postimg.org/kjl2bk28f/hl2_2016_01_29_23_03_26_85.png

This bug has been here for three forevers. Please change the sound file or something.
 
01-29-2016, 10:08 PM
Post: #2
You need tf2 installed, if you do and this is still happening then idk.
01-29-2016, 10:09 PM
Post: #3
(01-29-2016 10:08 PM)'Grizzly' Wrote:  You need tf2 installed, if you do and this is still happening then idk.

 

 You need to replace your button eyes with real bear eyes.

But seriously though, as stated in the image I have TF2 Mounted. And it even shows. So I don't understand why the error is cropping up.
01-29-2016, 10:42 PM
Post: #4
This sound error has shown up in console for literally years and I never thought about making a bug report. Godspeed, Duck.

[Image: YbzJr6j.gif]
2000+ Hours | Former Administrator | RP Veteran
01-29-2016, 11:44 PM
Post: #5
(01-29-2016 10:42 PM)'Kevin Adams' Wrote:  This sound error has shown up in console for literally years and I never thought about making a bug report. Godspeed, Duck.

 
I think it has to do with the sound effect when you eat food.



 

Aye lmaoe
01-30-2016, 09:35 AM
Post: #6
If it annoys you follow these steps

Press ~
Type Con_Filter_Enable 1
Press enter
Type con_filter_text_out Failed to load sound "vo\sandwicheat09.wav", file probably missing from disk/repository
01-30-2016, 11:55 AM
Post: #7
(01-30-2016 09:35 AM)'Pluto' Wrote:  If it annoys you follow these steps

Press ~
Type Con_Filter_Enable 1
Press enter
Type con_filter_text_out Failed to load sound "vo\sandwicheat09.wav", file probably missing from disk/repository

 

It's more of I would mind hearing the sound at the same time, but it does spam up my console too. What about the users who don't pay attention to the forums?
01-30-2016, 05:01 PM
Post: #8
I just always assumed it's because I don't have TF2 installed.

Anyone else have this with TF2 mounted?
01-30-2016, 05:26 PM
Post: #9
(01-30-2016 05:01 PM)'TheDivinity' Wrote:  I just always assumed it's because I don't have TF2 installed.

Anyone else have this with TF2 mounted?

 

I did, but it kinda just came back.
 

[Image: PhFynz4.png]
                            - Big thanks to Sgua for making this signature picture!-
[Image: kraken.png]      -The Mighty Kraken
01-30-2016, 08:20 PM
Post: #10
(01-30-2016 05:01 PM)'TheDivinity' Wrote:  I just always assumed it's because I don't have TF2 installed.

Anyone else have this with TF2 mounted?

 
I do
 

[Image: 41234_s.gif]
01-30-2016, 10:10 PM
Post: #11
ITS THE OMONOM SOUND WHEN YOU EAT!!!!!!!!!

[Image: PlayerSig.php?steamid=STEAM_0:0:39827026...und=1e1f21]
01-31-2016, 04:48 PM
Post: #12
(01-30-2016 05:01 PM)""'TheDivinity""' Wrote:  I just always assumed it's because I don't have TF2 installed.

Anyone else have this with TF2 mounted?

 

I have this bug w/ tf2 installed.

 
01-31-2016, 10:39 PM
Post: #13
(01-30-2016 05:01 PM)'TheDivinity' Wrote:  I just always assumed it's because I don't have TF2 installed.

Anyone else have this with TF2 mounted?

 

I joined superior servers once, and they use the "nom nom om nom" heavy sounf effect, and I no longer get this. Does anyone get it with that sound effect?

Aye lmaoe
02-01-2016, 05:13 PM
Post: #14
Fixed. TF2 changed to mp3s at some point. You still need TF2 mounted though of course.
Quick Reply